[Sega] Master System 2 en Switchless

Commander le KIT Switchless depuis la Boutique 🙂
Kit Switchless

Avant de commencer,voici comment cela fonctionne :

Le Switchless Mod permet le Dézonage 50/60 Hz
en utilisant le Bouton Reset.

Changement de fréquence : Pressez le Bouton Reset plus d’une seconde

La Led change de couleur indiquant la Zone
(50Hz : Bleu, 60Hz : Rouge)

Reset Normal :

Appuyez et relâchez immédiatement le Bouton Reset pour relancer la console.La dernière configuration choisie reste en mémoire après extinction de la console.


INSTALLATION DU MODE SWITCHLESS

6e376-pic16f6302b-2bcopie

1 – Couper la piste et relier les 2 fils au bouton reset

sms2-reset.png

2 – Relier les pins du PIC

Dessouder la piste du Jumper JP1

Couper la Pin 57 et relier la Pin 12 du PIC sur la patte du dessus.
(celle qui est reliée au composant)

sms2


3 – Faites un trou pour passer la Diode



Enjoy !

 

 

Voici un autre montage fait par « Ctrl Shutter »,merci pour son partage ! 🙂

Voici un autre montage fait par « lg30 »,merci pour son partage ! 🙂

29 commentaires sur “[Sega] Master System 2 en Switchless

Ajouter un commentaire

  1. Salut, j’ai installé la puce sur ma master system2 , lorsque j’appuie sur le bouton pause j’ai bien le changement de couleur de led mais rien ne se passe je reste en 50hertz. J’ai vérifié mes soudures, testé la continuité tout est parfait, pense tu que ma console a un défaut ou peut être la puce?

    J'aime

  2. C’est bon j’ai trouvé, tu a juste oublié de préciser sur le tuto de supprimer la connexion entre le connecteur pal et jp1 de la carte mère. 😉
    Merci beaucoup

    J'aime

  3. Oui C’est bien sa.
    J’ai utilisé que des fils noir…pas génial pour des photos de tuto mais si tu les veux quand même je peut te les donner.

    J'aime

  4. Pas grave j’aime bien rajouter des photos 🙂

    C’est un oubli que je dois corriger,c’est marrant car plusieurs fois on m’en a pris et jamais on me l’a dit ^^

    Mais t’as bien fait 🙂

    J'aime

  5. Tout fonctionne au top :).
    Encore merci pour ta boutique et tes tutos.
    J’ai fais quelques modif sur l’installation en ne soudant que sur le dessus de la carte mère :
    -J’ai déssoudé la résistance qui va à la patte 11 du PIC pour souder directement dessus et eviter de couper la piste de la carte.
    -J’ai soudé sur le coté du bouton pause.
    -J’ai déssoudé la patte 57 pour éviter de la couper.
    J’ai également scotché la diode vers le couvercle pour éviter de percer la coque et le bouton (c’est une version rare de Master System).

    J'aime

  6. Hé pas mal surtout l’astuce pour le RESET !

    Oui je connais cette version un peu plus rare effectivement 🙂

    Ben au plaisir,j’adore les gens qui trouvent des astuces,je vais rajouter tes photos aux tutos 🙂

    Ps : J’ai édité ton message pour voir les photos directement,j’ai fait comme ceci :

    Rajouter le i. et .jpg a la fin 😉

    « https://imgur.com/8AnV3VM »
    >
    « https://i.imgur.com/8AnV3VM.jpg »

    J'aime

  7. Question,pour le fil qui va au 5v pin1 du D4168C, il faut aussi couper la patte et souder sur la partie d en haut (qui est encore sur le composant ) ?

    J'aime

  8. Après un test…je n ai pas de son et j ai une image bleutée et toute sacadé qui passe…
    Ce coup si j ai tout vérifié le PIC est dans le bon sens (…)
    J ai un doute sur le fameux 5v au pin1 du D4168C. ..je l ai soudé tel quel sans couper la patte. ..

    J'aime

  9. Ça c’est fait correctement
    Par contre sur vos photos je le vois pas la petite résistance en R4 près du bouton PAUSE…? Il faut la supprimer ?

    J'aime

  10. Hum…je vois rien de « bizarre »…

    Au cas ou as-tu testé sur une autre TV?
    Tu utilises un câble RGB? (pas du RCA ..de la mierda..?)

    La je t’avoue à part ça j’ai du mal à trouver…tu avais bien pris le PIC « SMS »?

    J'aime

  11. Oui c’est le bon PIC
    J utilise la peritel d origine
    La TV c’est cele que j ai toujours utilisé avec mes consoles rétro. ..

    J'aime

  12. C’est exactement le même PIC pour SMS 1 et 2.

    As-tu testé avec le câble vidéo de ta MD1?

    Tu es bien sur la prise RGB de ta TV? Même prise que pour la MD1?

    Teste d’enlever sur le PIC chaque fil 1 par 1 voir celui qui pose soucis a la TV.

    Et dernière chose pourrais tu me montrer en vidéo ce que cela fait ?

    On va trouver mais a distance pas facile 🙂

    J'aime

  13. Oui j utilise les mêmes câbles pour la SMS et SMD,donc ce n est pas ça et le tout sur la même prise

    Ce soir j enleverai chaque fils un par un alors…
    J essayerais de filmer le problème

    Merci @+

    J'aime

  14. Ça y est, le problème est résolu. ..grâce à tes conseils MERCI ! !!
    J’ai desoudé les fils du PIC l un après l autre comme tu m as dis et rien ne changeait. ..jusqu’à ce que j arrive à la masse de la diode et là. ..l image est parfaite ,le son aussi,mais forcément la diode s éteint.
    Du coup je l ai soudé directement sur la carte et le problème n’est plus !

    Maintenant je vais passer à la modif de ma SNES. ..en espérant que ça ira bien.

    Encore MERCI

    J'aime

Répondre

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l'aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s

Créez un site ou un blog sur WordPress.com

Retour en haut ↑

%d blogueurs aiment cette page :