[Sega] Master System 1 en Switchless

Avant de commencer,voici comment cela fonctionne :

Le Switchless Mod permet le Dézonage 50/60 Hz
en utilisant le Bouton Reset.

Changement de fréquence : Pressez le Bouton Reset plus d’une seconde

La Led change de couleur indiquant la Zone
(50Hz : Bleu, 60Hz : Rouge)

Reset Normal :

Appuyez et relâchez immédiatement le Bouton Reset pour relancer la console.
La dernière configuration choisie reste en mémoire après extinction de la console.


INSTALLATION DU MODE SWITCHLESS

1 – Enlever le fil

Si a l’arrière de la carte mère se trouve un fil, dessoudez-le.

4d8d6-hdv_0124-mp4_snapshot_00-33_5b2014-11-06_14-48-555d

2 – Couper la piste

e6495-hdv_0124-mp4_snapshot_00-47_5b2014-11-06_14-49-555d

3 – Relier les Pins du PIC

6e376-pic16f6302b-2bcopie

Merci à « Stéphane » pour sa photo de montage avec la PCB DIP14 ! 🙂

⚠️ Attention le PIC est à l’envers sur la photo ! 😉

powerbase-ntsc

Enjoy !

Voici d’autres photos de « Champ71 »,merci à lui 🙂

2017-05-27 16.09.322017-05-27 16.36.012017-05-27 16.36.09

 

Voici le montage de « Gi@nts », merci à lui ! 🙂

Montage_Puce_MasterSystem_Giants

Voici le montage de « Pusha ngo »,merci à lui ! 🙂

Version : SEGA M4 (V3) POWERBASE / NTSC – 171 – 5379


20190116_025831

Version : SEGA PAL VA3 POWERBASE
Merci à « Sedrick » pour les photos disponibles ici !

52 commentaires sur “[Sega] Master System 1 en Switchless

Ajouter un commentaire

  1. Ha merci ! 🙂
    Alors attention car du rouge sur une photo ne peut aussi ne pas être bien lisible,vaut mieux mettre avec Paint par exemple une écriture en Opaque,comme ça tu as un fond blanc et on voit beaucoup mieux.

    Ex :

    Tu dis de couper la piste de l’anode..mais ça ne sert à rien vu qu’on relève les 2 Pins de la led pour la relier au PIC 🙂
    >> Edit : En fait c’est pour récupérer une des anodes devant..mouais je suis pas convaincu,d’ailleurs j’aurai mis le PIC devant,et non derrière 🙂

    Pour le pontage oui normal,c’est la « bride » par défaut..c’est comme ça qu’ils choisissaient de verrouiller la région..un peu nul d’ailleurs..

    J'aime

  2. j’ai fait la led comme ca, pour qu’elle soit bien ferme.

    pour la position du pic, je l’ai fait pour utiliser le moins de fil possible :p et aussi car le pic butais contre le condensateur.

    toute façon c’était pour le fun et montré sur une carte différente, car en réalité pas besoin de faire de switchless suffit de la passer en ntsc et ça roule 😉 j’ai pas encore vue de jeux pal qui ne passent pas en 60hz sur sms1 ou des jeux fait exprès pour le 50hz (comme sur megadrive) mais sait on jamais :p

    (d’ailleurs la « pin57 » et le 0v ntsc sont ensemble)

    J'aime

  3. Question con, mais si je passe ma console en 60htz, est ce que les lunettes 3D SEGA suivront la vitesse du taux de rafraîchissement ?

    J'aime

  4. Bonjour. Je viens de souder et monter la puce mais je suis pas electronicien😊 Comment fixer vous la nouvelle led sur le tuyo noir ? C’est instable. Est ce que la masse de la led doit être raccordée ? Le fil ne tient pas sur le pin du reset puis je tirer un fil et relier le pin au verso de la pcb?

    J'aime

  5. Hello,

    Uniquement la cathode,donc patte du milieu doit être reliée sur la Cathode (on récupére la cathode de la led d’origine),ce qui permet que la led ne bouge pas en hauteur.

    Ensuite reliez les extrémités au PIC.

    J'aime

  6. Merci Dragoncitÿ. Oui les pattes extérieures sont reliées aux pins de la puce. Donc si je comprends bien je fixe la patte du milieu de la nouvelle led dans l un des 2 trous de la pcb ou se trouvait la led origine que j ai viré?
    Pour ma deuxième question: comment je fait si j arrive pas a caler proprement le fil au pin du reset?

    J'aime

  7. Donc si je comprends bien je fixe la patte du milieu de la nouvelle led dans l un des 2 trous de la pcb ou se trouvait la led origine que j ai viré?
    > Sur la masse oui,bien vérifier que le trou corresponde à la masse,une chance sur 2 🙂

    comment je fait si j arrive pas a caler proprement le fil au pin du reset?
    > Le caler..? Hum me faudrait des photos car je comprends pas le problème.
    Ne pas hésiter à regarder les photos du tuto,notamment les retours des autres 🙂

    J'aime

  8. Merci Dragoncity. En fait j’ai soudé le fil au verso de la pcb car le contact ne se fesait pas a même le pin du bouton reset et ça marche : . J ai enfin une ms1 en switchless.
    Par contre rien a voir : j ai remplacé le socket de ma dc et j ai bien respecté la polarité + – et j ai encore le problème de l actualisation de l heure. Une idée ?

    J'aime

  9. Hum,comme ça je n’ai pas d’idée,avec des photos peut être que j’y verrai quelque chose 🙂

    —————
    Allez sur https://fr.imgbb.com/
    Commencer l’envoi > Sélectionner toutes les photos à envoyer.
    Codes d’intégration > Lien complet HTML
    Copier tout le code en dessous.

    Coller le directement en commentaire ! 🙂
    —————

    A voir si les soudures sont bien « prises » et les contrôler si nécessaire avec un testeur de continuité.

    Attention au sens de la pile aussi.

    J'aime

  10. Non pas étrange car la LED fourni n’en a pas besoin tout simplement ! 🙂

    Cela dépend simplement de la LED que l’on mets,certaines oui ont besoin d’une résistance,mais celle de la Boutique non donc ça fait toujours ça en moins 😉

    J'aime

  11. Je ne doute pas que ça fonctionne mais c’est franchement pas conseillé.

    Connaissez-vous le courant exact qui passe dans cet LED sans résistance ? Vous devriez aussi savoir que la tension en sortie d’une I/O peut légèrement varier ainsi que la résistance interne en output. Car sans résistance externe, c’est bien la résistance interne du PIC qui va jouer. Ce montage, bien que fonctionnel, n’est pas du tout conseillé et je serais curieux de voir la luminosité de la LED (luminosité parfaitement calibrée ?) ou si le courant rentre dans les normes de la LED sans la stresser de trop. Habituellement, soit on est feignant et on branche direct la LED sur l’I/O (cathode de préférence) avec une résistance externe et même ça est déconseillé pour des raisons évidentes pour un électronicien (tension en sortie d’une I/O qui varie légèrement et faible courant max en sortie d’une I/O), soit on fait les choses dans les règles et on place un transistor en interrupteur et 2 résistances pour manipuler exactement le courant qu’on souhaite dans la LED. Quelle est la référence exacte de la LED ?

    J'aime

  12. Vous m’en demandez trop la.
    Jamais eu de retour le courant délivré à la LED étant affaibli par le PIC.

    Mais rajoutez des résistances si vous le souhaitez je ne vois aucun problème à cela.

    Bon montage 🙂

    J'aime

  13. Perso, c’est bien chez toi que j’ai acheté (et bien reçu hier) 2 kits puce + LED pour modifier mes 2 master system. D’où mon interrogation.

    J'aime

  14. Pour cela que je te disais que tu m’en demandais trop car je n’ai pas les réponses à toutes tes questions.
    Ce que je peux te dire c’est qu’elle fonctionne très bien avec ce MOD jamais eu de retour et j’ai des PRO qui ont ont fait des centaines sans soucis !
    Le kit fonctionne après si tu veux rajouter des résistances de 200 ohms pourquoi pas.
    C’est bien d’être pointilleux, mais sache que depuis la création de mon site il y a des années tu es le premier à me demander tout cela 😇
    Les gens me font confiance je teste toujours tout avant de proposer et si je dis ça fonctionne, c’est que cela fonctionne !
    On va pas s embêter avec une LED, donc pour résumé sois tu suis mon tuto sois tu rajoutes 2 résistances de 200ohms et on en parle plus.
    Mais je le redis pour moi jamais eu de retour 🙂

    J'aime

  15. Hello, j ai une version ntsc comme sur ta dernière photo, 2 questions:

    Que couper comme piste a l arrière pour le reset?

    Pour la led, ou brancher la masse du milieu? Merci

    J'aime

  16. Led = Prendre la cathode de la LED d’origine (la masse)

    Pour le reset peut être que « Seven Sam » pourra t’en dire plus ne l’ayant jamais eu. (c’est sa photo)

    Mais il faut que l’on déconnecte une patte du reset.

    J'aime

  17. Salut,
    J’ai un modèle M4 Powerbase/PAL. Il ressemble à la même version en NTSC. Auriez-vous des infos sur les coupures à réaliser?
    Dois-je sectionner la piste PAL? La première piste à couper se trouve où sur la M4?
    Le Reset j’ai trouvé, les broche des IC c’est OK aussi.
    Le lien de @Seven Sam ne fonctionne plus 😦
    Merci d’avance.
    En attendant le vais modifier ma VA3 🙂
    A+

    J'aime

  18. Hello,
    Fais des photos bien précises j’y regarderai dés que j’ai un moment 🙂

    —————
    Allez sur https://www.zupimages.net
    Cliquez sur Parcourir et choisir votre image.
    Copier l’URL à droite de « Lien direct de votre image » >> TRÈS IMPORTANT !!!
    Coller l’url directement en commentaire ! 🙂
    —————

    J'aime

  19. Pour info la console a déjà été modifiée précédment. La Pin 22 était déjà louche avec la fleche rouche sur le PCB…. Fix en usine p-e. Console du 29 Juillet 1987.

    J'aime

  20. Techniquement j’ai soudé sur les bons points, j’ai coupé la trace reset.
    Sur certaines PIC ils coupent la trace a niveau PAL (ou NTSC) mais pour cette version Jeanne sais si c’est nécessaire. Est-ce sans risque avec ou sans?.
    Sur l’exemple NTSC de Seven on ne voit pas le dessous de la carte mère.

    J'aime

  21. Si il y a une liaison effectivement on fait comme sur Megadrive on coupe la piste pour enlever le zonage d’origine.
    Mais je ne pense avoir rien vu sur ta photo.
    Tu as bien le changement sur la TV en 50/60hz?
    Le jeu Sonic est parfait pour le test 😁

    J'aime

  22. Je n’ai pas sectionné la liaison PAL(voir photo PAL NTSC front et back) comme je n’ai pas vu l’info sur la SMS non M4 (ou c’est la première piste qui est à couper P-E?
    Je vais essayer en coupant et voir si ça passe 50/60.
    J’ai une deuxième à faire e6 c’est un modèle plus récent 😉
    Et pour confirmer l’ affirmation sur l’autre page…. C’est la période MOD. 2 SMS et 2 SMS. Ajout récent à la collection.

    J'aime

  23. C’est toi qui a enlevé la LED ?
    Car si non alors tu as un emplacement de LED pour mettre la nouvelle.

    Curieux de voir le résultat, je mettrai tes photos dans le tuto 🙂

    J'aime

  24. bonjour

    commandé il y a peut, j’ai enfin monté le kit switchless sur une sms m4 powerbase/ntsc en suivant le tuto avec les premières photos
    la led est bien commandée par le bouton reset, il y a du son mais pas d’image..
    quelqu’un a t’il eu le problème?

    merci à vous

    J'aime

  25. Est-ce qu’elle fonctionnait avant ?

    Est-ce que c’est le son du jeu intégré pour le test ?

    Est-ce que la prise vidéo est bien enfoncé ? Attention à la « maladie » du connecteur vidéo qui avec le temps se dessoude, il faut refaire les soudures.

    Voir :
    https://www.obsolete-tears.com/reparer-le-port-video-dune-master-system-dossier-100.html

    Et pour finir attention au sens du PIC.

    Si besoin des photos que l’on puisse y jeter un oeil :
    —————
    Allez sur https://www.zupimages.net
    Cliquez sur Parcourir et choisir votre image.
    Copier l’URL à droite de « Lien direct de votre image » >> TRÈS IMPORTANT !!!
    Coller l’url directement en commentaire ! 🙂
    —————

    J'aime

  26. la console fonctionnait avant le test
    le jeu utilisé pour le besoin du test est shinobi
    le pic est correctement cablé

    voici une photo

    J'aime

  27. Et avec le jeu intégré pour écarter la piste du jeu cartouche ?

    Sinon oui installation propre.

    Tu enlèveras le fil du 5V (Pin1) voir si ça change quelque chose si cela persiste.

    J'aime

  28. Et avec le jeu intégré pour écarter la piste du jeu cartouche ?

    qu’entend tu par là ?

    ok pour test avec pin 1 libre

    à défaut j’ai des connecteur din neuf …

    J'aime

  29. Tu as un jeu intégré sur ta SMS non ? Ou c’est une sans jeu intégré…

    Sinon teste plusieurs jeux.

    Je te laisse tester tout ça car il n’y a aucune raison que ça ne fonctionne pas 🙂

    J'aime

  30. non pas de jeu intégré
    et j’ai que cet unique jeu malheureusement
    je vais tester

    ps : la pin 1 5v du pic sert bien à l’alimentation ? une raison de la retirer ?

    J'aime

  31. Voir si le PIC a une incidence ou non sur ce qu’il se passe.

    Si non alimenté et que c’est identique…ça vient d’autre part.

    Dommage qu’il n’y ai pas d’autres jeux pour écarter cette piste 😉

    Et pour finir ne pas hésiter à tout enlever (les fils) voir si ça fonctionne de nouveau, car on aura pas d’autre choix.

    Faire par « élimination » pour trouver la panne.

    J'aime

  32. le retour arrière est assez simple
    tout retirer
    remettre le fil derrière la mb
    faire le pont des 2 piste coupées
    remettre la led

    J'aime

  33. bon la prise din devait etre fatiguée, je l’ai remplacé et tout est nickel
    c’est de ma faute, j’airai du commencer par là
    ceci dit je suis obligé de passer par le cable avec boitier adaptateur rvb pour avoir une image …
    et j’ai bien des jeux sans mettre de cartouche ! et oui vieillir fait défaillir la mémoire lol
    merci encore pour ton temps à m’apporter des réponses
    bon week end

    J'aime

  34. Bien !
    Comme quoi j’avais vu juste avec la prise vidéo ☺️
    Effectivement si tu as un câble RCA avec le NTSC ça ne va pas il faut un câble RGB.
    Mais bon niveau qualité d’image c’est le jour et la nuit donc tant mieux que tu sois en RGB.
    Pour ce qui est du jeu interne ben au moins tu auras un jeu en plus cela m’étonnait aussi 🙂
    Au plaisir pour d’autres MOD car sinon belle installation 😉

    J'aime

  35. Merci,
    J’ainvunpanpage FB, pas plus simple de déménager et ou d’intégrer les com FB sur cette page?
    Après, le sujet a bien été développé là 🙂

    J'aime

  36. Non pour 2 raisons :
    1 – Ici cela m’appartient, et je suis sur que les commentaires seront gardés.
    Facebook ils m’ont déjà supprimé mon ancienne page et j’ai tout perdu… pour quel raison.. ça… ils m’ont toujours pas dit !
    2 – Tout le monde n’a pas facebook, donc ici je suis sur que chacun peut partager ses retours ! 🙂

    J'aime

Votre commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l’aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l’aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l’aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l’aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s

Créez un site ou un blog sur WordPress.com

Retour en haut ↑

%d blogueurs aiment cette page :